[1.18] API4, не робит плагин

Регистрируй разрешения в файле plugin.yml, ссылаясь команде на него таким способом:

 commands:
   banskin:
     usage: "/banskin <player|offline path>"
     description: "Block player skin"
     permission: commonapi.bs
 #на месте commonapi.bs должно быть твое разрешение
 
 permissions:
   commonapi.bs: #твоё разрешение
     default: op

спасибо

Эта тема была автоматически закрыта через 12 часов после последнего ответа. В ней больше нельзя отвечать.