[1.1x] Стоит ли создавать сервера на 1.1х

Вышло уже кучу версий MCPE, MCBE, я задался вопросом - стоит ли создавать и есть ли смысл создавать сервера на старых версиях или переходить на новые?

Плюсов создавать НОВЫЕ серверы на 1.1 нет, когда ты можешь сразу использовать новые возможности версий

1 симпатия

Ну не совсем. На 1.1 написано сильно больше плагинов, и многие игроки застряли на 1.1 из за настальгии или же слабых устройств

1 симпатия

Тем не менее, на https://poggit.pmmp.io есть 322 плагина для PM4 (без учёта плагинов, находящихся в стадии тестирования) и это число стремительно растёт

Нельзя называть ностальгией то, что человек играет исключительно на одной версии

Вполностю согласен

Это смотря что лично ты хочешь от сервера

1 симпатия

Извращенцы из Майкрософта строчат новые версии как из пулемёта, каждые два-три месяца — новое семейство (1.Х, где Х целое двузначное число) версий выпускают, а фанаты новейших версий бегут обновляться, хотя не только нормальные ядра не готовы, но и плагины, про которые ты сказал, уже могут устареть по прихоти бывшего самого богатого человека в мире.

При условии вражды Майкрософт с Российской Федерацией (Майнкрафт пропал из официальной продажи) они могут специально координально новую условную PM5 запилить, лишь бы русским (к тому же, по мнению Майкрософт, пиратским серверам, которые они ненавидят всей душой) серверам нагадить.

Так что сейчас 1.1.5 с готовыми плагинами и ядрами и стабильной аудиторией, а ещё кучей модифицированных пиратских и полупиратских клиентов, актуальна как никогда. Жду выхода той самой PM5 с перекрытием кислорода PM4, чтобы 1.1.5 вновь стала единоличным властителем мод. Хотя и ныне многие сервера её поддерживают.

На пк 1.1.5 где нормальную взять версию клиента?

1 симпатия

В пабликах в ВК, могу дать тот вариант, который мне друг посоветовал.

Никто не собирается “перекрывать кислород” в PM5. Много раз объявлялось, что это обновление будет гораздо меньше, чем PM4 и плагины будет обновить легко. На счет обновлений: обновление PMMP на новую версию происходит в день выхода версии. Dylan работает на LBSG (партнерский сервер) и заранее получает от Mojang все, что нужно для обновления ядра. Да и спорить с тем, что PMMP, который разрабатывается большим комьюнити обгоняет по всем параметрам любое ядро 1.1 ты не можешь. Ядра для 1.1 обновляют очень неактивно

Хах, не из-за слабых телефонов и не из-за настольгии, а из-за этих пвпешеров или же пвп комьюннити

Можно 1.1.5 на 1.18 перенести без новых функций?

Если сервер выживание или гриф то – нет. Лучше создавать анархию, PvP сервер, на 1.1X популярно

На новые версии больше плюсов, в ядрах плагинах, на старых есть плюси и минусы
На 1.14 : 48% на 1.1.5 : 51 % люди больше играют на 1.1.5 советую на 1.1.5 и все

1 симпатия

Чувак, где знаки препинания потерял?

Не знаю, ты меня забыл кто я?