Хелп выдаёт ошибку

помогите с ошибкой
[20:31:57.534] [Server thread/CRITICAL]: ErrorException: “yaml_parse(): scanning error encountered during parsing: mapping values are not allowed in this context (line 46, column 16)” (EXCEPTION) in “pmsrc/src/plugin/PluginDescription” at line 90

— Stack trace —

#0 (): pocketmine\errorhandler\ErrorToExceptionHandler::handle(int 2, string[124] yaml_parse(): scanning error encountered during parsing: mapping values are not , string[68] phar:///srv/data/PocketMine-MP.phar/src/plugin/PluginDescription.php, int 90)

#1 pmsrc/src/plugin/PluginDescription(90): yaml_parse(string[2116] main: UAPI\UAPI…name: NewCommands…api: 4.0.0…version: 0.0.1…commands:… f)

#2 plugins/DevTools.phar/src/FolderPluginLoader(58): pocketmine\plugin\PluginDescription->__construct(string[2116] main: UAPI\UAPI…name: NewCommands…api: 4.0.0…version: 0.0.1…commands:… f)

#3 pmsrc/src/plugin/PluginManager(253): DevTools\FolderPluginLoader->getPluginDescription(string[29] /srv/data/plugins/NewCommands)

#4 pmsrc/src/plugin/PluginManager(373): pocketmine\plugin\PluginManager->triagePlugins(string[18] /srv/data/plugins/, object pocketmine\plugin\PluginLoadTriage#25738, int 0, array[1])

#5 pmsrc/src/Server(1007): pocketmine\plugin\PluginManager->loadPlugins(string[18] /srv/data/plugins/, int 0)

#6 pmsrc/src/PocketMine(304): pocketmine\Server->__construct(object BaseClassLoader#2, object pocketmine\utils\MainLogger#3, string[10] /srv/data/, string[18] /srv/data/plugins/)

#7 pmsrc/src/PocketMine(327): pocketmine\server()

#8 pmsrc(11): require(string[54] phar:///srv/data/PocketMine-MP.phar/src/PocketMine.php)

— End of exception information —

Какое ядро?

Pmmp 1.19

ErrorException: “yaml_parse(): scanning error encountered during parsing: mapping values are not allowed in this context (line 46, column 16)”

а сама суть ошибки

Ты допустил косяк при редактировании yaml файла

спс

Эта тема была автоматически закрыта через 12 часов после последнего ответа. В ней больше нельзя отвечать.