Нужен плагин на PMMP4

Дайте плагин на летающей текст.

Кто то поможет?

ти даун?

Тута толька свежие плагини

Poggit is currently down due to technical issues on the server. As we have no offsite backup, the server cannot be resumed until 2023-03-01.

Я даун, а ты слитый хуесос

Это сообщение об ошибке указывает на то, что класс PHP с именем pocketmine\network\mcpe\protocol\types\AbilitiesData не найден. Ошибка произошла в файле SubText в строке 97 плагина WFT-main.

Похоже, что эта ошибка связана с основным плагином WFT и может быть вызвана отсутствующей или устаревшей зависимостью. Возможно, вам потребуется обновить плагин или любые связанные с ним зависимости, чтобы решить эту проблему.

Если обновление подключаемого модуля и его зависимостей не устраняет ошибку, вам может потребоваться обратиться к разработчику подключаемого модуля за дополнительной помощью.

https://www.google.com/search?q=FloatingText+pmmp4

Похоже, в подключаемом модуле FloatingText, который вы пытаетесь использовать, возникла ошибка. Сообщение об ошибке указывает, что класс “poggit\libasynql\libasynql” не найден в файле “plugins/FloatingText-master/src/cosmicpe/floatingtext/db/Database” в строке 25. Это говорит о том, что в подключаемом модуле отсутствует требуемый зависимость или есть проблема с кодом плагина.

Чтобы решить эту проблему, вы можете попробовать выполнить следующие действия:

Проверьте, не требует ли плагин FloatingText каких-либо зависимостей, которые не установлены. Если отсутствуют какие-либо зависимости, попробуйте установить их, а затем перезапустить сервер.

Попробуйте переустановить плагин FloatingText, чтобы убедиться в наличии всех необходимых файлов.

Если проблема не устранена, попробуйте обратиться к разработчику плагина FloatingText за помощью в решении проблемы.

Вы также можете попробовать поискать похожие проблемы в системе отслеживания проблем плагина или на форуме, чтобы узнать, есть ли какие-либо известные решения или обходные пути.

Если ни один из вышеперечисленных шагов не решает проблему, может потребоваться отключить или удалить подключаемый модуль FloatingText до тех пор, пока не будет найдено решение.

Установи вирион тупизна

Где его найти?

google search

Не помогло

Зачем врать

Я скачал, но сервер закрывается, не могу сервер запустить

Ошибка какая

Ошибка: «Класс «poggit\libasynql\libasynql» не найден» (ИСКЛЮЧЕНИЕ) в «plugins/FloatingText-master/src/cosmicpe/floatingtext/db/Database» в строке 25.
— Трассировки стека —
#0 plugins/FloatingText-master/src/cosmicpe/floatingtext/Loader(26): cosmicpe\floatingtext\db\Database->__construct(object cosmicpe\floatingtext\Loader#135184)
#1 pmsrc/src/plugin/PluginBase(118): cosmicpe\floatingtext\Loader->onEnable()
#2 pmsrc/src/plugin/PluginManager(454): pocketmine\plugin\PluginBase->onEnableStateChange(true)
#3 pmsrc/src/Server(1418): pocketmine\plugin\PluginManager->enablePlugin(object cosmicpe\floatingtext\Loader#135184)
#4 pmsrc/src/Server(1031): pocketmine\Server->enablePlugins(объект pocketmine\plugin\PluginEnableOrder#21910)
#5 pmsrc/src/PocketMine(339): pocketmine\Server->__construct(объект BaseClassLoader#5, объект pocketmine\utils\MainLogger#4, строка[10] /srv/data/, строка[18] /srv/data /плагины/)
#6 pmsrc/src/PocketMine(362): pocketmine\server()
#7 pmsrc(11): require(string[54] phar:///srv/data/PocketMine-MP.phar/src/PocketMine.php)
— Конец информации об исключении —

Потому что ты установил неправильно, это не плагин, а вирион

Сори, но я не знаю как установить это, поможешь?