Ошибка при запуске сервера

при запуске сервера, ядро лайткор выдают такую ошибку

Warning: require_once(phar:///home/PocketMine-MP.phar/src/pocketmine/PocketMine.php): failed to open stream: phar error: “src/pocketmine/PocketMine.php” is not a file in phar “/home/PocketMine-MP.phar” in /home/PocketMine-MP.phar on line 1

Fatal error: require_once(): Failed opening required ‘phar:///home/PocketMine-MP.phar/src/pocketmine/PocketMine.php’ (include_path=‘.:’) in /home/PocketMine-MP.phar on line 1

Криво собрано

1 лайк

Неправильно запакован в PHAR

1 лайк

Заканвертируй devtools

да, именно заканвертируй, учи русский, неуч

1 лайк