Помогите решить проблему 06665

Как правильно сделать
Для версии 1.19.83 апи 4.21.0
$this->eco = $this->getPluginManager()->getPlugin(“EconomyAPI”);
$this->getPluginManager()->registerEvents(new EventListener($this), $this);
$this->getScheduler()->scheduleRepeatingTask(new UpdateTask($this), self::TIME * 60 * 20);
Чтобы они роботали нормально на новый версии

никак

как минимум включить и посмотреть ошибку, если она будет

Хорошо, если вы не будете смеяться

Мне надо чтобы вы подсказали как переписать с 1.1.5 на более новую
Ошибка

Не легче взять уже нормальные?

Ты про что?

Клан

Хотябы есть сборка на 1.19?

А группы в вк для чего.?

А там у меня ничего не роботает, можеш мне скачать и кинуть суда

Я с украины

Бро, юзай впн, чего ты

Я когда к бабушке ездил я на впне в вк сидел

У меня с впном так же не роботает ;/ ну роботало два назад

Без впн щас никуда, будь в обществе:/

Хорошл

Гений, за бесплатно тебе не кто не перепишет

Иди тогда гуляй я не просил за деньги