Помогите с командой /op

Здравствуйте, хочу спросить. Почему я не могу использовать команду /op? Пишет нет прав. Хотя я оп выдал через консоль (генисус 1.1.х) подскажите что делать чтоб были права.

хз у меня тоже так

Напиши свой ник в файле ops.txt

Он есть(wasi)

Возможно у тебя ядро с багами
Пол сервера операторы🤣

Плагин CommandBlocker стоит?

ахрененый плаген если разобрала)

какой? CommandBlocker?

1 Симпатия

Да (заполняю символы)

Ты туда свой ник ввел?

Такое выдает из-за того, что установлен плагин на запрет данной команды.
Это может быть CommandBlocker, либо другие плагины, который так или иначе работают как система защиты сервера от чего либо.
Если так посмотреть, то это в какой-то мере даже хорошо, никто кроме того у кого есть доступ к консоли либо ftp не выдаст оп)

Спасибо. Понял

Вы тупые? PurePerms стоит? Зайди в config.yml там будет строка “disable-op: true”, ты поставь false.

Он стандарту у всех стоит, даже у меня, но такой проблемы нету.

Да вообще-то PurePerms на это не влияет но на некоторых ядрах он просто отключает права ОП но не команду!

Ничего удивительного) Типичный школо сервер

Это баг в ядре. Да и зачем тебе выдавать это право? Через консоль выдавай. Ну если надо попробуй нужной привелегии добавить право pocketmine.command.op.give

Лично у меня тоже была эта проблема, я зашёл в “config.yml” и поменять значение “true” на “false” и у меня всё работало. Именно команда /op была отключена. У него может быть такая-же проблема.