Пожалуйста Помогите

Хотел запустить сервер и тут вылетает такая ошибка
[
[CRITICAL] Unable to find the pthreads extension.
[CRITICAL] Please use the installer provided on the homepage.
]

Пытался установить данный пакет с помощью Команды
[
apt-get install libpthread-stubs0-dev
]

Но не изменилось ничего ошибка такая же. Прошу помочь
p.s не очень разбираю в этом всем

чё? Скинь файл краша
image

pthreads идёт вместе с собранным php, в крайнем случае поставь отдельно и укажи его в php.ini

1 лайк

Это связано с бинарным файлом php, а не плагином насколько я понял исследовав форум pmmp

1 лайк

это хоть mcpe?

нет, cs go

1 лайк

могу дать нормальные сборки 7.0-7.3 где все работает

image

это?
121212

Да

1 лайк

нужен Steam?

для запуска кс

Нет, для кс нужен EpicGames

3 лайка

зачем…
1212

За стенкой

чисто лучший, сделай тему где бинарик от 7.0 до 8.0

8.0 вы и сами можете скачать

лень, я хочу от Беста

я все это делал до вайпа форума, и инструкции по программированию, и сброрник версий php