Зачарованные любые

Дайте плаг на зачарованные
Любой
Для 1.1.5
Апи от 1.12.0 до 3.0.1

Сам напиши, это не сложно