А что делать если я хочу запустить ядро Litecore 1.0.9 но требует 7.3.0 php а уменя 7.2.6? ПОМОГИТЕ СРОЧНО

а что делать если я хочу запустить ядро Litecore 1.0.9 но требует 7.3.0 php а уменя 7.2.6??

ПОЖАЛУЙСТА ПОМОГИТЕ!!!

срочно а то не успеет

1 лайк

сервер без него откроют

1 лайк

ну блин помоги пж

чем помочь? скачивай нужную версию php и запускай сервер

с каждым днем люди все тупее и тупее

я один поржал над этим?

1 лайк

PocketMine.php

xd

не один

Все очень просто, надо только переписать php 1.0.9 на ядро 7.0.3 и добавить поддержку php 7.2.6. Но главное сказать серверу чтобы перестал требовать, а то совсем обнаглел уже

2 лайка

запутанная однако история.

хахвхахвх

| Вопрос решен |

Гений этой вселенной, установи php 7.3 и всë

На карманку нельзя установить свою версию. Максимум в файлах приложения покапатся

Эта тема была автоматически закрыта через 12 часов после последнего ответа. В ней больше нельзя отвечать.