Бэдрок сервер 1.18.30 ошибка

Когда запускаю сервер пишет ошибку
Failed to open curl lib from binary, use libcurl.so instead

Кто знает как решить?

ОС Debian 11

что такое vanilla server? Bedrock Dedicated Server?

Бедрок сервер Minecraft PE

какой сервер? он не один существует

1.18.30 я все пробывал запускать выдаёт эту ошибку Failed to open curl lib from binary, use libcurl.so instead

apt install libcurl4
LD_LIBRARY_PATH=. ./bedrock_server

Попробую

Нет

apt remove libcurl4
apt install libcurl4=3.7

Нет я удалю у меня сайт слетит а так пишет E: Version ‘3.7’ for ‘libcurl4’ was not found

рядом с сервером положи библиотеку
libcurl.so.4.zip (606.3 КБ)

В zip или распоковать?

распаковать

Не работвет

у меня с такой версией libcurl сервер запускается

щас кину свою версию

Ок

libcurl.so.4.6.0.zip (792.4 КБ)

В сервер или рядом?