Бинарники для ядер

Здесь собраны самые распространенные бины для ядер по типу Litecore, GenisysPro, и т.д.

Бины
bin 7.0

bin7.0 (talk.24serv.pro).tar - Google Диск

bin7.0 (talk.24serv.pro).tar - Яндекс Диск

bin 7.2

bin7.2 (talk.24serv.pro).tar - Google Диск

bin7.2 (talk.24serv.pro).tar - Яндекс Диск

bin 7.3

bin7.3 (talk.24serv.pro).tar - Google Диск

bin7.3 (talk.24serv.pro).tar - Яндекс Диск

bin 7.4

bin7.4 (talk.24serv.pro).tar - Google Диск

bin7.4 (talk.24serv.pro).tar - Яндекс Диск

bin 8.0

bin 8.0 (talk.24serv.pro).tar - Google Диск

bin 8.0 (talk.24serv.pro).tar - Яндекс Диск

Они нужны для работы сервера и не только, особенно они нужны для тех у кого vds/vps или тех кто не знает как их установить

Чтобы в Linux распаковать tar архив в текущую директорию выполните в командной строке команду:

tar -xvf название.tar

(Если у вас другая ос, посмотрите в интернете)

Приятного использования!

2 симпатии

а теперь для локального сервера ищи

который на виндовс локалхост запускается

они вроде тоже подойдут

не пойдут, там надо php который с консолью, и на виндовс

у меня есть php 7.0, и 7.2 бины на виндовс только

+7

Не советовал бы скачивать бинарник не с официальных сайтов. jenkins.pmmp.io всегда под рукой)

У меня такое ощущение читая все твои сообщения с разных тем, ты считаешь всех на этом форуме тупыми, конечно я бы мог промолчать, но мне стало интересно к чему такая помощь за даром и потом после обсирать? Гениально

Я промолчу

Там только 8.0 ._.

PHP любой версии может быть скомпилирован с помощью pmmp/php-build-scripts

В своей статье про PHP 7.3 я именно так и делал

Я знаю, но он говорит идти на сайт где только php 8.0

Лол, а нахера вообще сейчас ниже 8?

1 симпатия

LC даже на винде с бином 8 пашет, если ядро хуже LC то его юзают мамонты, если лучше то херали php 8 не саппортит?

windows?

Призма, мультикоры, и другие форки, многие ниже 8.0

то есть все древнее говнище

Ну да

Но вот @ch0ch до сих пор на гене, так что, ну а чего ты хочешь?)