[PMMP4] Есть приват блоками на api 4?

Скиньте если не жалко, пожалуйста.

нет такого

Что доказывает превосходство 1.1.5

:clown_face:
В плагине который пишется 10 минут?

как наличие или отсутствие плагинов в открытом доступе доказывает, что 1.1.5 лучше?

Это доказывает лишь теорию, что новые версии прогрессивнее, из-за чего требует профессионального подхода к развитию сервера. Когда часто приходится обновляться на новое ядро. Улучшая свой код и работу всего сервера.

Кроме того, приват блоками - откровенно ненужная вещь. Я бы поступил как Дима(Мастдай) и бахнул все на интерфейсах (видел его скрины и видеоролики, все круто и блаженно сделано в плане дизайна и удобства, тем более функциональности)

А вот 1.1.x (как и все старые версии игр) не позволяют до конца открыть потенциал ремесла.

P.s. сравнение программирования с ремеслом как по мне самое точное сравнение, что мне пришло сейчас в голову

а как же внутренний потенциал? ты что, не хочешь стать хокаге?

1 лайк

Наруто не смотрел

не порть всю малину:)

@MrHoller @TEANUS, существует ли форки ядра ПММП надо… Даже очень

Оно обновляется часто, на них форков мало и не имеют смысла создаваться

Открой форки на гите

Ок, значит у лайта будет преимущество (скоро узнаете по подробнее о чём я)

Хотя...

@MrHoller @MrForter @TEANUS какая версия Майнкрафта актуальная? (Касательно новых версий)

Ласт

Ок, я пошел устраивать бой ядер 1.1.5 против 1.19

Версия PHP какая?

Пм4 поддерживает минимум 8.0

Ясно… Скачивание PocketMine-MP не избежна


Спойлер


Классно, просто отлично

Тупой? Ядро GenisysPro в любом случае не сравнимо с Пм4, если даже уже сравнивать выше ядра пм3(не 1.1.5), тогда можно немного что-то указать, а так в любом случае ничего не будет лучше нынешних версий и форков пм3

Я даже уточну PocketMine-MP 1.7dev-27 with API 3.0.0-ALPHA7 это версия альфа, первые версии пм3