Помогите со сборкой bin 8.1 termux

Трабл в том, что не получается скачать
-f
[PocketMine] PHP compiler for Linux, MacOS and Android
[INFO] Checking dependencies
-----> [opt] Will compile ext-encoding
[opt] Set target to android-aarch64
[opt] Doing cross-compile
[opt] Set make threads to 4
[opt] Enabling abusive optimizations…
[INFO] Cross-compiling for Android ARMv8 (aarch64)
[warning] OPcache cannot be used on static builds; this may have a negative effect on performance
[ERROR] Please install “aarch64-linux-musl-gcc”
…/home/server #besedka
Данный компонент aarch64-linux-musl-gcc просто не устанавливается, из за этого не могу собрать бинарник

Не подойдёт? PHP 8.0 для Андроид (Termux)

8.1 нужен… Ядро такое ****

Хотя разница казалось бы минимальная, но она есть…

Типо в консоле ошибка по типу

Для работы ядра нужен PHP 8.1 или выше. На данный момент установлен PHP 8.0