Как сделать сервер 1.1.5 на VDS? 🤨

здравствуйте у меня появился вопрос: как сделать сервер на версии 1.1.5 используя vds? (groom)

фтп > установка ядра, бинарика, start.sh > запуск > готово

ну а я коннор и я проверю как это работает на самом деле

в одной папке собрать папку bin (интерпретатор php), скрипт start.sh и сам PocketMine-MP.phar

можно и в src

можно и в some_name

да можно в каком захочешь

Советую уйти с гнустного 1.1.5 и pmmp, перейти на PowerNukkit X

АХАХААХАХАХАХАХАХАХАХАХАХАХААХАХ @mopsikzloS

Не советую НИКОМУ и НЕ В КОЕМ случае переходить на PowerNukkitX

тем более, если вы не знаете Java или у вас уже все готово на пхп

1 лайк

Лучше сидеть на ядре 1.1.5 - 6 летней давности, крутой

где я это писал? процитируй

pnx нужен только для серверов выживания, приближенных к ванилле, он не нужен для миниигр и прочего

ой та бля, ты заглядывал внутрь ядра? это генезис… туда даже выживание с натяжкой пойдет, нужно фиксить и фиксить

Не прям кишит багами, но есть очень много неприятных моментов очень, которые могут быть критичны для тематики “выживание” и тем более ванилла

Я этого не говорил

сам не лучше

Ну ладно, объективно если не смотреть на все эти баги - ядро хорошее, достойное
Но тут уже попотеть придется. Либо делаешь форк и весь кринж сносишь нахер и переписываешь, либо терпишь эти мучения

Бля как будто они php хотябы знают

аэ… у меня хост не позволяет импортировать файлы